PDA

View Full Version : Images taking a long time to load



Rincewind
06-07-2004, 02:09 PM
Is anyone else getting inordinately long page refresh times waiting for images. If you do something to force the re-caching of images then the thread icons, and even the buttons from the top of the main forum page take a long time to load in. Are they stored on the endgame database server or something more sinister? (It might be my client as I haven't tried it from different internet connections).

skip to my lou
06-07-2004, 02:17 PM
The header images are stored on chesskit.com server. Everything else is on ckserver.com.

What browser are you using?

I executed alot of server intensive scripts this morning, that cleaned up the database etc. I'm not sure what effect it had on the HTTP server. Everything is loading fine for me though.

If you can confirm that it is not a client side problem, I'll just reboot the server and see if it has any effect.

Rincewind
06-07-2004, 02:53 PM
What browser are you using?

At the moment IE6. General browsing uses cached images but when I hit refresh it appears to recache images.


If you can confirm that it is not a client side problem, I'll just reboot the server and see if it has any effect.

I check later today and let you know. Meanwhile I press the forum home button instead of hitting F5.

Rincewind
06-07-2004, 05:47 PM
Things seem to be a lot better now. Still on the same connection, client and browser.

skip to my lou
06-07-2004, 06:11 PM
Server rebooted @ 6:05PM

Rincewind
06-07-2004, 06:13 PM
Server rebooted @ 6:05PM

Looks about the same. Perhaps the reboot accounted for why a number of read posts went back to being unread when I pressed refresh just now. ;)

skip to my lou
06-07-2004, 06:17 PM
Yes, before the system syncs to custom time, it uses server time.

Alan Shore
07-07-2004, 03:32 AM
Yes, before the system syncs to custom time, it uses server time.

No offence Jeo but your font sucks ass. :uhoh: