Results 1 to 8 of 8
  1. #1
    Monster of the deep Kevin Bonham's Avatar
    Join Date
    Jan 2004
    Posts
    38,049

    Display bug on "Man-Made Climate Change" thread

    Test post.

    I am getting a strange bug with Ian's post #4287 and this one displaying as overwidth for no obvious reason - anyone else getting this? (One confirmation would be enough.)

  2. #2
    CC Grandmaster
    Join Date
    Apr 2008
    Posts
    5,218
    I have the bug as well.

  3. #3
    CC Grandmaster Ian Murray's Avatar
    Join Date
    Jan 2004
    Posts
    5,392
    Quote Originally Posted by Kevin Bonham View Post
    Test post.

    I am getting a strange bug with Ian's post #4287 and this one displaying as overwidth for no obvious reason - anyone else getting this? (One confirmation would be enough.)
    I started getting it this morning, with the last post in this thread (road runner's at the time).

  4. #4
    Monster of the deep Kevin Bonham's Avatar
    Join Date
    Jan 2004
    Posts
    38,049
    It seems to change with further replies as to which posts it affects, rather than being specific to any particular post. If it continues onto following pages we'll look into it further. For the moment note that it may affect use of Quote replies, but not Reply to Thread.

  5. #5
    CC Grandmaster Desmond's Avatar
    Join Date
    Apr 2006
    Location
    The island
    Posts
    12,628
    Quote Originally Posted by Ian Murray View Post
    BTW this tread is acting funny again. Your post was decapitated, but recovered when I quoted it.
    Yes I'm having this issue as well.
    So what's your excuse? To run like the devil's chasing you.

    See you in another life, brotha.

  6. #6
    CC Grandmaster
    Join Date
    Apr 2008
    Posts
    5,218
    If you "Reply to Thread" and "Go Advanced" on that thread, the black Chess Chat 'logo' (with GMT time and other stuff) hides the posting window.

  7. #7
    CC Grandmaster
    Join Date
    Apr 2008
    Posts
    5,218
    Quote Originally Posted by Patrick Byrom View Post
    If you "Reply to Thread" and "Go Advanced" on that thread, the black Chess Chat 'logo' (with GMT time and other stuff) hides the posting window.
    This seems to have disappeared.

  8. #8
    CC Grandmaster Desmond's Avatar
    Join Date
    Apr 2006
    Location
    The island
    Posts
    12,628
    The problem persists for me.
    So what's your excuse? To run like the devil's chasing you.

    See you in another life, brotha.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Man-Made Climate Change: Issues and debates
    By Capablanca-Fan in forum Politics
    Replies: 5650
    Last Post: 09-12-2019, 06:15 PM
  2. Proposed renaming of thread "Threefold rule clarification"
    By Adamski in forum Help and Feedback
    Replies: 4
    Last Post: 30-01-2016, 05:21 PM
  3. Replies: 20
    Last Post: 08-08-2015, 09:25 PM
  4. Replies: 202
    Last Post: 25-02-2009, 09:39 AM
  5. Deletion of "check, mates, he's a multiple winner" thread
    By Lucena in forum Help and Feedback
    Replies: 13
    Last Post: 23-11-2004, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •